Questions about the forum

You are a star! Thank you very much! :smiling_face_with_three_hearts:

Thank you for asking and @Bille thank you for the answer. Now I know this too :wink:

1 Like

As you can see, one title is in white and the other title is in grey. I know why this happens with the threads, but I don’t understand why the same happens to usernames? Most of them are white, but sometimes someone appears in grey. Why is that? :sweat_smile:

The names of new users are written in grey. As soon as they are basic users, the name turns into white or black (depending on what colour your background is)


Thank you @Bille. Saving the day once again! :grin:

1 Like

A post was merged into an existing topic: General Meetup Discussions

There seem to be certain parts of the forum that I can’t access or view. Is there anything else I need to do?

Welcome to the forum @sglancelot!

When you’re new, you don’t have access to the subforums yet, which are only open for members (the ones with the lock symbol).

Here’s what’s necessary : :wink:

And some posts upward, I found this info:

Is this a new thing? I saw someone with this and was so confused how to add an emoji to my name so I searched for it and this thread came up! Yay so happy now! I love having an emoji in my name

One of the postcrossers sent me a message saying she can’t reply the posting on forum. Her message is not forum message but from “Send Message” button on Postcrossing profile. (Uhh… I hope you see what I mean)
I also found that when I typed her ID on the forum the link to her profile never shown. What does it mean?
I don’t think she is unqualified to join this forum, however much she is a beginner who sent only a few cards.


It probably means she hasn’t joined the forum.

Official Postcrossing and the forum are two different things, hence you couldn’t find her in the forum.

Well, what should she do to join the forum?
I forgot how did I join here so I can’t tell her :sweat_smile:

I believe she has to just click forum from the official site.

1 Like

No, she can view the forum clicking the “forum” you mentioned. But she can’t post anything.

Anyway, I think I could resolved by myself. Because I fround a website explaining how to do it on Japanese.

That’s a very old forum explanation you found, @kyankyan.
It’s for the old forum, and that doesn’t exist any more - well, it’s in “read only” mode, no-one can sign up for that any more.
The URL of this forum is

She has to:

  • login to her Postcrossing
  • click on “forum” on the Postcrossing Website
  • read and accept the forum rules.

Then she can first see only a few areas of the forum until she spent a little while reading (and if she likes to commenting, but reading is sufficient). After about 20 minutes reading time she’ll get to “Basic” membership and can see all areas.


Hey there! I’m still relatively new to the forum part of post crossing. I think I messed up a setting but can’t figure out what I did. My live notifications shows I denied permission for notifications and my “like” button is missing off all my recent posts? Does that have to do with the denied permission too? I don’t want to deny permission.

Go to your profile page by clicking on your icon >
icon - preferences, then click Preferences > Notifications, and enable notifications. Be sure to click the “save changes” button at the bottom of the page when you’re done.

The “like” button is never available on your own posts. You can only “like” other people’s posts.

1 Like

I don’t see an enable except for custom

Under Live Notifications, you currently have “permission denied. “ Click on that to change it to “enable notifications.”

If I understand correctly, Live Notifications are different from normal notifications (the blue numbers floating above your avatar). Live Notifications pop up from your browser, like ads.
It’s denied probably because your browser blocked it, or you clicked “Block” when this shows up:

If you want to use Live Notifications, you have to change the setting on every browsers you use.
If you are using Chrome, go to the browser’s Settings → Site settings → Notifications.
Hope it helps. :smiling_face: