[NOT A BUG] I can't paste links to the posts


I have had this problem for a couple of days now. When I copy a link and try to paste it to a post or a message, I just can’t. This happens on my mobile phone and pad. Both are Android and I’m using Google Chrome.
There is no error message or anything, the link just doesn’t appear. I tried then paste the link to other webpages and watsapp etc. and there was no problems.
I also tried to create a hyperlink and can’t do it either.

Has anyone else had problems with sharing their links?

1 Like

I tested it with my Android Smartphone and Chrome and it works.

Maybe @paulo can help.

1 Like

Trying now with my computer: https://www.hs.fi/kulttuuri/art-2000002842348.html
So it works with it at least. :relaxed:

And again with my phone:


I don’t have an Android system at hand to test this right now and in any case it seems it’s not general to all Android systems.

I can’t think of any changes we did in the past 2 days that could cause this. The latest Discourse update was already ~2 weeks ago.

@nnniiina @Bille I’m not very familiar with Android — are there multiple ways to paste? Are you both doing it the same way?

@nnniiina I know this sounds like a strange request, but sometimes it does help with these odd things: can you try restarting one of your Android devices and see if that has any influence? Also, check if there’s any Android/Chrome updates.

Turns out, this seems to be a recent Chrome bug. While there seems to be a fix, it might have not been released yet.


Wow, thank you very much for your help @paulo , you found an explanation super fast! :100:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.