Navigating the site and finding out how to do things

I’ll have a go. x

1 Like

:frowning_face: No, still not working. I can’t find the original instructions on how to do it which is just as frustrating. :confounded:

Hm… How do you get the link to the postcard? Sometimes there are several ways and not all are working the way we want.

I usually copy the link from the tab.

For the one box preview (of any site), you just need to post the link on a line on it’s own (no space or any other letter is possible on that line or else it isn’t working). Just enter the URL from the bar at your browser.

If you give it a try here (and post it), I can tell you what the mistake is if it isn’t working :slight_smile:

this will turn into:


Yes, I copied from the tab link of the postcard then pasted it in my post on its own line. If the link is clicked it will take you to the postcard but I’m not getting the same card preview as other members are posting.

Please just post an example, so we may see what is happening in your post :slight_smile:

This is postcard’s page which I highlighted, copied and pasted onto a new line…

Postcard GB-1565850 (

Is it because the http is missing?

This is how you copied the link:

[Postcard GB-1565850 (](

This is how it should be:

Everything in between the square brackets, including the brackets itself is obsolete. The text within the round brackets is all you need for the onebox preview.

I guess you’re on mobile? Can you show a screenshot how (and where) you copy the link from?

I guess it looks like this

@gailthesnail go to the three dots there also should be something like “share” and a possibilty to create a link ( or just hold the Postcard-ID a bit longer, it will copy automatical)

It looks very different for you than for me @Jarana :sweat_smile:

I need to tap into the address bar

and then click the copy icon

@gailthesnail You are copying the url as a link, but you need to copy it as a text (so the forum software may convert it to the onebox preview). If you have different options like “share” and “copy” try them all. If it doesn’t work, mark all text in the address bar and copy then.


Yes, I do the same as you @Cassiopheia , on my mobile phone.

I’ll have a go on my mobile. Thanks everyone!!! SUPERSTARS!!! :star_struck:


I switched directly from the postcrossing forum app (discourse?) to the main site, one different browers it looks like your example @Cassiopheia

Different browsers (or of course the app) all look very different. That’s why it’s always a good idea to show (and compare) screenshots to solve this kind of problems :slight_smile:

1 Like

YAY!!! Works on my mobile but not on the laptop. Thanks for confirming I wasn’t losing my marbles! :crazy_face:


On PC / Laptop it’s even easier. Just go to the address bar, mark everything and press CtrlC (or right click and choose copy from the context menu).

Paste into the forum then :slight_smile:

Yes, that’s what I was doing… how I’ve always copied/pasted. Strange!

I love technology… not :rofl:

1 Like

And it used to work and suddenly stopped? Or never worked for you here on Postcrossing?

What browser are you using? Have you recently switched browsers or got an update?

But there still might be a workaround. When pasting don’t use your usual way but trying to paste without formats:

or (if you have function keys)


Maybe that works? The link you posted above was formatted, not plain text… so it might help.

I’ve only experienced it on Postcrossing. Probably just an outdated system. I’ve been putting off getting a new PC so looks like I’ll be laptop shopping soon!