Screen "bounces" when writing long message in "register a postcard" page

Hello! So I am 1000+ characters into writing a Hurray message to a sender, and suddenly the screen is bouncing with every keystroke as I type. I can’t scroll down past a certain point either.

I have made a screen recording in case this isn’t making sense. Let me know if you wish to see it!

I’m on Google Chrome Version 106.0.5249.119 on a Mac.


I suggest you copy to clipboard what you have, try to send, then finish in a second post. It might only allow a certain # of characters

It allows 5000 characters so I’m well within the limit! :slight_smile:

So far, I did not have this issue.
May be your own computer/mobile?
Try on another device to see if the problem gets solved.
Or write your message on a note pad, then paste it and try to send it.
If you cannot send it neither this way, then I suggest to tag an admn to check on the website.

Thank you for your advice! I’m sure admin will see this post and then decide if it’s a bug or not when they have the time to look into it. :slight_smile:

We haven’t changed anything recently on that page so I’m not sure what may be triggering this now. I tried to reproduce it with Chrome+Mac and seemed to behave for me.

Can you take a screenshot of the browser of how things look in the screen when it starts to bounce? Just enter some fake text. It might have to do with some weird combination of screen/browser size and the height of the textarea as it shouldn’t go over 50% of the height of the browser.

1 Like

I’m unable now to recreate this event with the lorem ipsum text, but here is a screenshot from the screen recording I took when it first happened. I was unable to scroll any further than this which is why the bottom was cut off. (The red square is me blocking out the private text I wrote.)

I’m afraid I’m still lost on what might be happening here.

Does it happen when you are adding more text at the very end of the textarea, or when you editing a previous line of text earlier on?

Do you remember if you have manually changed the height of the textarea (by dragging the bottom right corner)?

If you copy the text you have, refresh the page, paste it again, and resume typing where you were, does it go funny again?

Adding more text to the end of the text area makes that happen, although currently I can’t recreate it.

No I didn’t change the height of the textarea manually.

It did that one time, but again I can’t seem to recreate it. So maybe it’s a one-off glitch? :slight_smile:

Seems this one is tricky to address, but also somewhat rare.

I’ll keep this topic open so others can report it and maybe find a reliable way to trigger it so we can look into a fix.