No translation wanted

The site is automatically translated for me into Dutch. Is it possible to shut this down so I can read the English version?

That’ll be between you and your browser. Which browser are you using?

This must be Chrome browser, look here how to disable translation:


Thanks a lot Linos, I’ve found it and turned it off.

Thanks for your answer Elanlei, it was the Chrome browser.
I’ve solved it now.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.