✅ I cannot upload the received postcard picture

I’ve just received postcard and registered in Postcrossing, but I cannot upload it at all. It shown “Unexpected extra form field named…” (on the red boxes), and when I uploaded again, I still cannot upload it completely.

I’ve upload another postcard, but it cannot upload, too.

I think it’s a technical problem. Please fix it soon.

If another member found some problem like me, please inform in this topic.

Best regards.


Just tried it and getting the same bug. Pretty sure the admins will fix it asap. @paulo you may want to look into this issue.

1 Like

Yup, same here. Thanks for reporting!

Same here! I even tried it from my phone as well as my PC. Neither let’s me upload.

It’s working now. Guess we’ll have an official announcement pretty soon

Paulo was doing some PHP updates today that caused this issue, but things should be fixed now. Please give it another try, if you can — it should work.


This topic was automatically closed after 4 days. New replies are no longer allowed.