[FRAGEN und ANTWORTEN] und [HILFE]

Drucken geht auf verschiedene Arten, aber sobald man das in Word einfügt, kommen da sehr komische Dinge bei raus, z.B. dass die Zeilentrenner vom Mondkind :loop: :loop: :loop: :loop: :loop: :loop: :loop:
auf einmal riesengroß sind, Schriftgröße 72, würde ich mal tippen…
Müssen wir wohl mit leben, schön ist das alles nicht…

1 Like

:grinning: Das funktioniert prima. Ich drucke die Adressen gerne aus, dann vergesse ich nicht so leicht jemand, und kann dann gleich die Karten abhaken, die ich bekomme.

Auch wenn man es mit StrgAltV (= Einfügen ohne Formatierung) in Word einfügt?

Stimmt, das könnte noch eine Option sein.
Bzw. bei Strg + V auf das Menü und das ganz rechte Symbol wählen, das hat den gleichen Effekt:
grafik

@Knirin @sunrider
Wenn ich über die Druckfunktion des Browsers gehe, bekomme ich zwar ein vernünftiges Druckbild angezeigt (also keine Übergrößen, auch alles drin), aber ich kann das dann nicht mehr formatieren, also das rausnehmen, was ich nicht mit drucken möchte, z.B .die ganzen bunten Bildchen, die ja nur die Farbe meines Druckers aufbrauchen :wink:

Ich drucke mir Adressenlisten gern aus, genau wie @sunrider, da ich dann niemanden vergesse und mir gleich dazuschreibe, wem ich welche Karte schicke

@Bille

Oder die Adressen mit Hand schreiben.
Nee, ehrlich gesagt, drucke ich mir hier (und auch im alten Forum) so gut wie nix aus, und kann da auch keine anderen Tipps geben.

also spätestens bei Adressen mit chinesischen Schriftzeichen gibt es wohl kaum noch jemanden, der das per Hand abschreibt :flushed:

@Cassiopheia

Auch wenn man es mit StrgAltV (= Einfügen ohne Formatierung ) in Word einfügt?

dann wird bei mir überhaupt nichts eingefügt, also die Seite bleibt leer :neutral_face:

Ich habe jetzt noch probiert, ob ich das aus der Nachricht in meinem e-mail-Postfach direkt rauskopieren kann, dorthin bekomme ich ja auch eine Nachricht geschickt, aber in der e-mail ist das, was in der Nachricht im Forum rot eingefärbt ist, witzigerweise dann durchgestrichen - das hat aber insofern keinen Einfluß, als die entsprechenden Textstellen nach dem Kopieren trotzdem verschwunden sind :thinking: allerdings haben da der Zeilentrenner und die Smileys zumindest Normalgröße, also ist weniger Formatieren nötig vor dem Ausdrucken, es bleibt ja aber dabei, daß bestimmte Zeilen einfach nicht mit kopiert werden…

also offenbar sind alle diese Formatierungscodes nicht aus dem Forum heraus übertragbar - es wäre also wünschenswert, wenn in solchen Nachrichten mit Adressenlisten diese Formatierungscodes weggelassen würden :exclamation:

Diese Info ist wichtig - gibst du sie an die jeweiligen Personen weiter, für die sie relevant sind? Hier liest ja nicht jede/r nach…

Ich verlinke diesen Post bis dahin mal weiter oben irgendwo - mal sehen, ob ich ein Plätzchen dafür finde. (Plätzchen gefunden: Im zweiten Beitrag dieses Topics unter “technische Probleme”.)

@reisegern
ich weiß aber nicht, für wen das alles relevant ist :wink:
außer im Weihnachts-RR nehme ich im dt. Forum an keinen weiteren RRs teil…

Ich vermute mal, dass reisegern meinte, dass du das an die Hosts weitergeben sollst, die das in deinem Fall betrifft und das ist @mondkind , die dann jetzt schon Bescheid weiß :wink:
Ansonsten kannst du ja nicht wissen, wer wie seine Adresslisten schreibt .

1 Like

Sagt mal habt ihr auch das Problem das das neue forum ewig braucht bis es aufgeht? Wenn es überhaupt auf geht? Manchmal bleibt das PC Zeichen gefühlt 5 Minuten bis sich was tut.
Bin ja ausschließlich über das Handy drin.
Beim alten forum war das nicht so.

Oder könnte das an der neuen art des Forums liegen? Bin technisch nicht so versiert.

Hi! Was für ein Handy hast du? iPhone oder Android vielleicht?
Ich habe ein Android und bei mir hat es auch immer gefühlt ewig gebraucht, um über den Browser zu laden. Aber jetzt habe ich mir die Discourse App runtergeladen und damit geht alles ratz fatz. Das wäre vielleicht auch eine Option?

Du musst am Anfang einmal manuell den Link für das Forum eingeben, community.postcrossing.com, um dich damit zu verbinden, bei mir hat danach alles super funktioniert :v:

Ja eins mit android.
Werde mir das mal angucken.
Vielen Dank @Feuerstuhl

Ist ein bissl nervig wenn man “mal schnell” rein gucken möchte :yum:

Ich empfinde das neue Forum - sowohl am Computer als auch am Handy - auch als deutlich langsamer. Nervt mich ehrlich gesagt schon ein bisschen … :wink: Aber dass sich die Seite gar nicht öffnet, das passiert mir nicht. Und gefühlte 5 Minuten sind es auch nicht, nur eben spürbar mehr als beim alten Forum.

1 Like

Kann mir vielleicht jemand sagen, warum mir nicht per E-Mail gemeldet wird, wenn ich eine Antwort auf meine u2u (oder wie auch immer das jetzt heißt) erhalte? Danke.

Vielleicht hast du es versehentlich ausgestellt? Einstellungen / Emails… schau mal da.

Vielen Dank. Wo aber finde ich "Einstellungen / E-Mails??

@EvchenE

preferences :wink:

Oben rechts auf dein Profilbild, dann auf deinen Namen klicken (2x).

Tausend Dank. Jetzt habe ich es - hoffe ich jedenfalls.

Das neue Forum ist echt zu kompliziert für mich. :frowning:

Du gewöhnst dich sicherlich daran und wir helfen alle gerne weiter :slight_smile:

wie handhabt ihr das mit euren nachrichten ??
verlasst ihr alle unterhaltungen wenn tag oder rr erledigt ist ??

das archiv finde ich jetzt nicht wirklich hilfreich…

kann man eigentlich nach einer unterhaltung bzw nach einem bestimmten user suchen ??

ich hab das gefuhl ich such immer ewig bis ich eine unterhaltung finde