Can't access the forum


I wonder if anyone is having the same issue or if someone can help me figure it out. :sweat_smile:

I am unable to access the forum from the browser when I’m on the computer.
I can access every other website, including Postcrossing and the old forum.

I thought it was some maintenance at first, then I thought it was the internet. I have no issues accessing through the mobile app, though.

So far I’ve did this:

  • Reinstalled Google Chrome - twice!
  • Tried on Firefox and Edge - nothing
  • uninstalled the vpn
  • follow the steps online who said to change the dns
  • everytime I also turned off the computer and turned it on again

And I always get this message:

Heeeeelppp! :sweat_smile:

Hum… :thinking:

If multiple browsers fail, seems something on the computer or the network. Let’s try a few things to reduce the options.

  • Are you able to open this? It should display some random text (safe to ignore) or does it fail with a similar error?

  • Do you use any firewall and/or computer security software that might have decided wasn’t something you should be using? :unamused:

  • Does it work fine on other devices on the same internet connection (eg: home wifi) as that computer?

Heya again!

Yesterday I tried few more things after the reply (I could open in every other device in the house, except on my computer):

  • Deactivate the antivirus and firewalls
  • Resetting network settings at cmd with some netsch command
  • Unblock some option at the “Website Information” browser page
  • Checked the list of blocked/allowed websites

All of these worked… temporarily. I could enter the site afterwards, but I couldn’t enter a specific topic because it would appear like the first time:

When by miracle one of these let me enter the topic and I tried to post something, it would do this and stop:

and when I clicked to refresh the page, it would go back to this new message:

Soooooooo… I didn’t know what else to do so I went to sleep. And this morning I’ve read that McAfee usually is a bit invasive and is known for this website things, so I decided to cortar o mal pela raiz and uninstall it. And now I’m writing with no issues here and other topics. :sweat_smile:

I will figure something out, but apparently it was some kind of antivirus issue I couldn’t decipher with the usual options I have on the platform. Oh well, thank you anyway. :stuck_out_tongue_closed_eyes:

EDIT: I was editing and when I clicked to save, it went back to the same message so I don’t think this is the antivirus after all?

I am writing on my phone now as I cannot access the website without interruptions on the computer. If somehow I manage to enter the topics, I can’t see what I wrote there (I thought it didn’t send the previous message, but here on the phone I can see it).

Socorrrrro :fearful:

It does sound like some sort of software is blocking the connections to the forum. Perhaps parts of it are still active/installed somehow? I’m not familiar with McAfee, sorry.

I can’t recommend you to disable your security software or anti-virus — those are important to have around. But perhaps you can check if there’s a way to whitelist if that’s indeed what’s messing up things?

Paulo, I tried everything from deactivating firewalls, uninstalling antivirus, reinstalling browsers and cleaning the computer, resetting network settings, allowed website settings, etc, etc. Nothing worked. Even if I could momentarily enter the website, it didn’t show any updates - it’s like it was stuck in the last time I replied.

Almost quitting when I decided to follow one last step: Changing Proxy Settings via Registry Editor.

Ah now I can enter, the website is updated, I can enter the message box and apparently I can reply. So it seems it worked? Let’s hope so! I don’t understand why this specific website - everything else is working fine - but hopefully it’s solved now. Thank you!

Have you de-installed it with the McAfee Removal Tool? Else it might be that it’s not fully removed and still blocking somehow.

Oh no, I didn’t. I will try it now because apparently the proxy thing didn’t work either. :pensive:

Nope. It didn’t work either. I did that and then restarted the computer and the issue is still there. Thank you anyway, @Cassiopheia!

Honestly I don’t know what more can I do. :pensive:

I searched for “the issue + discourse” and I found out a page where someone describes exactly my situation. The problem is I can’t understand the solution. Can someone explain it to me what and where is this, please? :thinking:

This is the original post if you want to read and understand what is going on.

I’m afraid that solution doesn’t apply here (they had that forum wrongly set up).

:thinking: Does your internet connection require a proxy? If you don’t know, it probably doesn’t. And if one is set up, you may need to remove it from the settings? Long shot, but maybe?

Also: do you use a VPN? If so, can you turn it off while debugging this so that there’s one less thing that gets on the way (at least until we figure this out).

I use VPN, but it was one of the first things I took out of the way when starting to understand what was going on: first by turning it off, then by uninstalling it completely. It didn’t work out.

I did few more things after the last message but the issue was still there, so ultimately I did a reset to factory settings last night.
I just came up to the website and it seems to be working fine. I will test around this weekend if it does or doesn’t work and I will give you feedback next week so we can either close this thread or tackle a new strategy. Thank you! :slightly_smiling_face:


I thought this was a computer (eg: not a tablet). Do you mean you had to reinstall everything from scratch to get it to work? :anguished:

It’s happening again. Last time I had these issues and I solved it by resetting my computer to factory settings. Don’t feel like doing it again… :sweat_smile:

The process is the same (forum starts loading) but the message now is this one:

I don’t know what to do. Every other website works perfectly and I can access thr forum in other devices (unfortunately not the computer which is what I need). :pensive:

Oh my, a “protocol violation that cannot be repaired” sounds as serious as it is mysterious. :worried:

Googling that message got me these tips. My guess is that you have tried them already, but can you double check?

If that doesn’t do it, can you try starting Firefox in Safe Mode?

I tried those tips again + your safe mode suggestion + deactivating the antivirus (not using vpn at the moment either). It doesn’t work. Now the message is:

Do you think it might be something like this or not at all? :thinking:

Edited to add: tried in different browsers and it keeps happening.

My guess is that it’s unrelated, but let’s give it a try: if you message me your IP address, I’ll have a look.

Also, can check if tells you if you are using a proxy?

No proxyserver detected. that was the results. Is that the issue? :thinking:

I will message you my IP now.

Nop, that is fine and the IP didn’t solve it either.

Let’s try a different approach.

When you say computer, do you mean laptop or a desktop? If it is a laptop, do you have an easy way to connect it to a different internet connection (eg: at work/school, coffeeshop, etc) to experiment if it works there? My thinking here is that perhaps something in your internet connection is interfering with the connection of that specific device (odd, but not impossible).

And speaking of devices, on the same internet connection that that computer using (I assume home wifi?), are you able to connect to the forum using another device, say, a smartphone? I deduce that’s probably how you have been working around this issue? Does that work fine?

Maybe it’s javascript or something?